API issue
Incident Report for Hi Voicemail
Resolved
Machine replaced with healthy instance.
Posted Jun 17, 2020 - 11:57 NZST
Identified
1 member of our API cluster has failed and has been removed from service
Posted Jun 17, 2020 - 11:49 NZST
This incident affected: API.