Audio Issue
Incident Report for Hi Voicemail
Postmortem

No abnormalities in logging, server running ok. Removed from service and replaced.

Posted May 18, 2020 - 12:59 NZST

Resolved
One of member of our voicemail cluster was repeating audio on recording.
Posted May 18, 2020 - 12:58 NZST
This incident affected: Voicemail Cluster.